Log4Shell vulnerability
Incident Report for Controlant
Postmortem

Log4Shell - Post-mortem

In the light of the recent discovery of security vulnerability against Log4Shell (CVE-2021-44228), Controlant can confirm that the conditions for exploitation of the Log4Shell vulnerability does not exist in our platform.
Controlant’s experts have been closely following the case since its notification and we completed our investigation on the 10th of December.

Following our strong security posture, we have taken additional preventive actions and deployed changes to fully ensure the vulnerabilities mitigation and can confirm that as of 16th of December all action items have been completed.

If additional information is required, please reach out to your designated customer contact.

Posted Dec 17, 2021 - 11:35 UTC

Resolved
Log4Shell (CVE-2021-44228) vulnerability
Posted Dec 10, 2021 - 11:00 UTC