Our system that generates quality reports is restored and the service is fully operational. The incident has therefore been closed. We will fully investigate and communicate the results of our post-incident analysis on the status page in due course.
Posted Oct 15, 2024 - 16:40 UTC
Update
Our system that generates quality reports is restored and the service is fully operational. The incident has therefore been closed. We will fully investigate and communicate the results of our post-incident analysis on the status page in due course.
Posted Oct 15, 2024 - 16:40 UTC
Update
We are addressing the service disruption of the report repository with the highest priority. Other services are being monitored and are operating normally. We will continue to provide updates on our status page every hour.
Posted Oct 15, 2024 - 16:30 UTC
Identified
We continue to address the service disruption with quality reports with the highest priority. The service is now partially restored. Please note that quality reports can be accessed in our SCM platform, Aurora. Service disruption is currently limited to report repository. While we work on this, we will continue to provide updates on our status page every hour.
Posted Oct 15, 2024 - 15:18 UTC
Update
As previously communicated, a service disruption with quality reports occurred. We would like to update you on the incident status based on our analysis and response: The issue affecting our quality report service has been identified and partial service has been restored by rolling back to the the previously released version of the quality component in our SCM platform, Aurora. The bug causing the incident was related to shipment-specific custom properties, and we would like to assure you that temperature data was not impacted. Reports generated between 13:00 UTC on 14 October and 13:00 UTC on 15 October may contain incorrect customer properties.
We are working on fully resolving the issue with the highest priority. Next update will be in one hour. Thank you for your understanding and patience as we continue to work to resolve this major incident.
Posted Oct 15, 2024 - 14:13 UTC
Update
We continue work to address the service disruption with quality reports with the highest priority. While we work on this, we will continue to provide updates on our status page every hour.
Posted Oct 15, 2024 - 12:53 UTC
Investigating
Please be advised that Controlant is currently experiencing a service disruption with our system that generates quality reports. We understand the impact this incident may have on your operations, and we are committed to resolving it as quickly as possible. Our major incident management process has been activated and we are working to address the issue with the highest priority. While we work on this, we will provide regular updates on our status page every hour.
Thank you for your understanding and patience as we work to resolve this major incident.