Real time logger connectivity issues.
Incident Report for Controlant
Resolved
The connectivity issue has been solved. Controlant is constantly monitoring the health of the systems to assure that all services are running smoothly and restoration of the connectivity is successful, this includes but is not limited to, monitoring that all loggers are connecting again, monitoring and assuring successful communications to customer systems via APIs.
Posted Sep 15, 2023 - 14:00 UTC
Monitoring
Our global connectivity partner seems to have resolved the issue and real-time loggers are now able to reach Controlant Services. We are monitoring the situation closely as devices come back online and will post another update as soon as we confirm full restoration of services.
Posted Sep 15, 2023 - 10:33 UTC
Update
Unfortunately, we do not have update on when the issue will be solved. We have escalated the issue to the top levels at our partners. We sincerely hope that we will have news with in the next hour on the resolution of the issue and will send an update as soon as possible..
Posted Sep 15, 2023 - 08:55 UTC
Update
Unfortunately, our global connectivity partners have not been able to resolve the issue yet and we do not have information on the timeline. We are in close communication with our partners and we will post updates as soon as we have some information.
Posted Sep 15, 2023 - 07:14 UTC
Update
Our global connectivity partners are still working on resolving the issue. We hope to be able to confirm a timeline for when the issue will be solved in our next update at 7 am GMT.
Posted Sep 15, 2023 - 06:11 UTC
Update
Our global connectivity partners are still working on resolving the issue. We hope to be able to confirm a timeline for when the issue will be solved in our next update at 7 am GMT.
Posted Sep 15, 2023 - 06:10 UTC
Identified
The ongoing issue has been isolated and confirmed as a DNS issue. Our global connectivity partners are working hard on resolving the issue but unfortunately this requires considerable manual work but that work is ongoing now and we hope to be able to confirm a timeline for when the issue will be solved in our next update at 6 am GMT.
Posted Sep 15, 2023 - 03:59 UTC
Update
Investigations have shown that Controlant services are operating normally and all indicators point to an isolated DNS propagation issues worldwide with our connectivity providers. This issue is still being worked on with the highest priority with our partners but unfortunately we do not yet have a clear timeline of when the issue is expected to be resolved.
Next update will be provided no later than 4 am GMT.
Posted Sep 15, 2023 - 02:00 UTC
Investigating
Dear Customer
Controlant regrets to announce a service disruption of part of the Controlant services, our real time loggers are experiencing worldwide connectivity issue and are currently not able to connect to our servers.
Around 18:50 GMT the connectivity of the Controlant loggers to our services was interrupted and it was noticed that no data could be transferred via cellular networks to the Controlant cloud solutions. We immediately started investigation into the issue. First indicators point to a general disruption of overall connectivity worldwide. We have initiated incident response with our global service providers for cellular connectivity and cloud service for immediate assistance and investigation with highest priority as well as activating the Controlant business contingency plan.
We have already identified a workaround during the disruption. Manual upload of all data from our loggers by connecting the logger to a computer will allow for full data upload to the Controlant cloud solution - https://upload.live.controlant.com/
Update on the issue will be provided as soon as possible or latest at 2 am GMT.
Posted Sep 15, 2023 - 01:18 UTC
This incident affected: Supply Chain Monitoring.