Issue with performing scans in Scanning
Incident Report for Controlant
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 12:15 UTC
Investigating
We are currently investigating the issue.
Posted Jan 31, 2024 - 12:10 UTC
This incident affected: Asset Management Services (Scanning Service API).